title image


Smiley Re: IE5 baut keine Webseiten auf
hi goldoehrchen, sollte der Tip von @FZ nicht

helfen, muß du wohl oder übel in die Registry.



HKEY_LOCAL_MASCHINE\System\CurrentControlSet\

Services\VxD\MSTCP\

und erstelle eine neue Zeichenfolge mit dem Namen TTL im rechten Fenster.

Weise dann der Zeichefolge den Wert 64 zu.

Nicht irre leiten lassen durch die

Zeichenfolge DefaultTTL mit dem Wert 128.



HKEY_LOCAL_Machine/System/CurrentControlSet/

Services/VXD/MSTCP (anklicken)

Findest du einen Eintrag mit DefaultRCVWindow?

Hat er den Wert 2144?

Dann Doppelklicke ihn an, editiere den Wert, setze stattdessen 32767, klicke auf OK, Neustart des PC's.



[HKEY_CURRENT_USER\Software\Microsoft\Windows\

CurrentVersion\Internet Settings]

In diesem Ordner müssen über die Menü-Leiste mit

Bearbeiten-Neu-DWORD-Wert zwei neue Einträge erstellt werden:

MaxConnectionsPer1_0Server (Default-Wert ist 4)

MaxConnectionsPerServer (Default-Wert ist 2)

die Default-Werte müssen durch entsprechend

höhere Werte ersetzt werden (max 10).

Das sind die Werte für die maximalen Verbindungen

pro Webseite für HTTP 1.0 bzw. HTTP 1.1 Server.

Die Erhöhung des ersten Wertes führt beim System zu

einem erheblich schnelleren Seitenaufbau beim Surfen

und der zweite Wert ist für die maximalen Downloads gleichzeitig zuständig, was du aber nicht umbedingt

ändern mußt, wenn du nicht willst.

Man kann es nie oft genug sagen

*Registry vorher sichern*



pan_fee















geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: