title image


Smiley Re: Applet funzioniert nicht ohne SDK!?
hi,



das problem ist, dass einige/(viele?) browser standardmässig nur das sehr weit verbreitete jdk 1.1.8 plug-in besitzen.



wenn du nun klassen aus java 2 benutzt, wie zum beispiel swing, dann wird dein applet nicht gestartet.



schau doch mal, welches plugin auf den anderen rechnern installiert ist und installiere ggf. ein aktuelles...dann weisst du ja genau bescheid, ob es daran liegt.



als lösung: entweder schreibst du dein applet nur mit jdk1.1.8 (also nur mit awt) oder du lieferst die komponenten wie swing gleich mit...das geht ja auch (kannst du bei sun downloaden).



viel glück

socke

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: