title image


Smiley dann gleich mit MITTELWERT() aber Achtung ...
Hallo



... auf jeden Fall sollten mögliche Leerzellen im Matrixbereich der DATEDIF()-Funktion abgefangen werden, um den Mittelwert nicht zu verfälschen.



 ABCDE1Nr.NameAbtl.Geb.Datum41,752005AntonX15.06.1981 3006AnneX17.11.1979 4007Fritz 12.05.1948 5008GustavX15.03.1952 6009Susann 15.09.1991 Formeln der TabelleZelleFormelE1{=MITTELWERT((WENN((D2:D99<>"")*((A2:A99=7)+(C2:C99="X"));DATEDIF(D2:D99;HEUTE();"Y"))))}Enthält Matrixformel:Umrandende { } nicht miteingeben,sondern Formel mit STRG+SHIFT+RETURN abschließen!Matrix verstehen Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4








Gruß Werner .. , - ...

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: