title image


Smiley Installation WAMP mit Win98
Hossa,ich bin seit kurzem bei mir von Win95 auf Win98 umgestiegen. Frei nach dem Motto "Never change a running system" bekomm ich irgendwie mein neues WAMP nicht zum Laufen. Es hakt schon bei der Installation von PHP.Folgende Packages möchte ich verwenden:Apache 1.3.12PHP 4.0.2MySQL 3.22.34Apache ist installiert, PHP eigentlich auch, nur bekomme ich bei jedem Aufruf einer .php Datei folgende Fehlermeldung: Bad RequestYour browser sent a request that this server could not understand.Invalid URI in request GET /test.php HTTP/1.0Ich weiss nicht genau, woran es liegt. Hier ein Auszug aus der httpd.conf, also die Stellen, wo ich etwas selber geändert habe:[...]ServerName localhost[...]DocumentRoot "D:/projekte"[...]ScriptAlias /php/ "c:/php"AddType application/x-httpd-php .phpAddType application/x-httpd-php .php3AddType application/x-httpd-php .php4Action application/x-httpd-php "php/php.exe"[...]Ich habe schon versucht, im Netz irgendwo eine Lösung für dieses Problem zu finden, aber auch das Hunderste Tuturial hat mir nichts gebracht. Ich habe mich ansonsten hauptsächlich an folgendes Tut gehalten:http://www.net-language.com/workshops/Default.asp?Workshop=21Wer kann mir helfen, da ich langsam echt am Rad drehe hier ;-)... Danke.Gruss,Ralf

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: