title image


Smiley So gehts
Daher: Bei Datumsberechnungen, die in der Vergangenheit liegen können, nie auf Excel verlassen.



Das liefert (ab 1583) das korrekte Ergebnis:



=WENN(A1>1582;WENN(REST(A1;4)0;28;WENN(REST(A1;100)0;29;WENN(REST(A1;400)=0;29;28)));"Ist mir zu kompliziert")



Grüße,

Michael


Notes Client 7.0, Domino Server 7.0, Windows XP SP2, Microsoft IE 6.0 SP2

geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: